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Company Overview 
 
Thank you for your interest in Exam Software, a powerful Test Engine. 
 
Exam Software was founded with a mission to make the educational software available to 
everyone at affordable price. This is our commitment to the community. Exam Software is a part 
of that commitment, which provides a whole new way of managing the Test/Exam. Educational 
software is a universal need that's why we have added multiple language support, so that Exam 
Software can be used worldwide in any language. 
 

System Requirements 
 
 Processor:  486/66 or higher, Pentium recommended 
 Operating System: Microsoft Windows® 95/98/2000/ME/XP, Microsoft 
    Windows® NT 4.0 (or later) 
 Memory:  8 MB RAM (16MB RAM recommended) 
         Storage:                 Hard disk space: 6 MB 
                                 

Installation 
Insert the CD-ROM into your CD drive. Setup program will start 
automatically unless you have disabled autorun in which case you 
have to double click "SETUP.EXE" file on the CD-ROM and follow the 
instructions on the screen to install Exam Software. 
or 
Visit our website http://www.exam-software.com Download the trial version of Exam  

 Software. If you already have purchased Exam Software, you might have received 
"exam23.exe" file, run this executable file and follow the instructions on the screen to 
install Exam Software. 

Exam Software 
 In this section some important features have been described in brief. 
 • Every window has a help button at the upper right corner. 
 
 • Exam Software can talk. The text can be read aloud using text-to-speech  
 engine. There is a button at the upper right corner of the window to start 
 and stop text-to-speech engine. 
 
 • Exam software is a multilingual, this means you can create .exm  
 files in any language that your system supports, just by setting 
 the required font in Font Dialogbox.  
 
 • Sample "General_Knowledge.exm" file is created at the time of installation, 
 which is not password protected. 
 
 • When you create a new exam (.exm) file you will be prompted to set   
 General Password and Administrator Password. General Password is required  
 to open the Exam (.exm) file and take the Test/Exam. Administrator Password  
 is required to open the Exam (.exm) file in Administrator Mode, in which  
 you will have full administrative access. In Administrator Mode you can  
 open "Study Cards" and "Question Designer", change the password,  
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 use "Import", "Merge" and "Print" utilities. 
 
 • Please remember passwords are CASE SENSITIVE. If you lose or forget  
 the password, it cannot be recovered. 
 
 • If you don't want to set the password, leave the text box blank. 
 If you want to remove the password protection, in the Change Password  
 dialog box leave the New Password text box blank. 
 
 • Data in exam (.exm) file is stored in encrypted format, so these files  
 cannot be read by any other program or text editor.  
 
 • You can add Image Attribute to the questions which enables you to 
 display any graphics related to the question. You can assign topic to the 
 question, detailed score report will be generated based on topics. 
  
 • You can set "Set Always On Top" from "Security Settings", so that  
 when user opens this file Exam Software remains on top of all other 
 applications. This prevents students from using any other program while 
 taking the test/exam. 
 
 • You can add audio/video to the question. Exam Software supports all 
 popular image and audio/video formats. 
 
 • You can perform the spell check. Spell check functionality is integrated  
 with Microsoft Word. 
  
 • You can create six types of questions, including Essay type, in which 
 student can type in their descriptive answer and examiner will evaluate 
 it later. All user responses are recorded in Student's Answer Sheet(.sas) file. 
 
 • Each question can have different points(marks), negative marking 
 percentage and time allocation. You can force the fixed marking pattern and 
 time allocation using "Security Settings" dialog box. 
 
 • You can set the "Usage Restriction", so that the file can be opened in 
 Exam Mode only for specified number of times. This is a security feature  
 which enables you to administer the test/exam remotely and securely. 
 
 • You can set the Question Timer and Exam Timer, which controls the  
 display of question for the allocated time. 
 
 • You can search the questions and save the searched questions into 
 the another exam (.exm) file from Study Cards.  
 
 • Every time you start the examination, program shuffles all the 
 questions and selects them randomly from the database, which  
 reduces the chances of memorizing the questions. 
 
 • You can mark the question for review, all the review questions will  
 be available at the end if time is available. 
 
 • You can click "End" button if you want to finish the exam before 
 completing it. Only attempted questions will be evaluated. 
 
 • When you click the "Start" button, you will be prompted to "Enter your  
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 Name or ID Number" e.g. if you entered "myname" in the input box,  
 then Exam will write the user responses to "myname-mm-dd-yy-hhmm.sas" file,  
 which is password protected. The password of .sas file is the Administrator  
 Password of the exam (.exm) file. 
 
 • "Exam Records" give you complete control to manage test/exam of group of 
 students. You can open Student's Answer Sheet(.sas) directly from Exam 
 Records window. 
 
 • Exam Mode is fully functional, free from trial version restrictions,  
 which facilitates you to administer the Test/Exam without having your  
 student/candidate purchase Exam Software. They can download FREE trial  
 version from www.exam-software.com and take the Test/Exam and send you  
 back the Student's Answer Sheet (.sas) file. 
 
 • With the help of "IMPORT" utility you can import external text files 
 (.txt) into exam (.exm) files.  
 
 • Using "MERGE" utility you can merge questions from different .exm  
 file to the current file. For merging questions from other .exm file 
 you must provide the correct Administrator Password. 
 
 • You can print the questions/options/answers/explanation from exam  
 (.exm) file as per your requirement. You can administer the Tests even  
 in conventional method by printing the question papers. 
 
 • Administrator can set up the email notification. When student completes 
 the examination, the default email program will be started to send the email 
 notification. 
 
 • If administrator has not set the security settings, student can change  
 the time allocation and marking pattern from "Options" dialog box. 
  
 • You can change the background color of the screen, font style,  
 text-to-speech engine, talking speed etc. 

User Services Information 
 
If you have problems using this product please feel free to contact us with following information: 
 
        1. Complete name and version of the product. How did you get this 
 software (whether purchased on www.exam-software.com or purchased a CD) 
        2. Specific details of the problem you're having. 
        3. Complete information on your computer system setup, such as  
 the version of Windows you are using, amount of memory, etc. 
        4. How we can reach you (your email address or phone number.) 
 
        Contact:  

97 Green Tree Rd 
Tonawanda, Zip Code 14150 
New York, USA 
Phone: (716) 694-5343 Fax: (253) 679-2482 
Email: support@exam-software.com   
Web: http://www.exam-software.com  
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Product Comparison 
 

Feature Exam Software Other Competitors  

Price $59.95 $75, $79, $99.95 and 
above 

User friendly graphical interface Yes Yes 
Question Types:     
Multiple choice single answer Yes Yes 
Multiple choice multiple answers Yes Yes 
Fill In The Blanks Yes (up to 6 blanks) Yes (only 1 blank) 
True or False Yes Yes 
Yes or No Yes  Yes 
Essay Type Answer Yes No 
Marking pattern, time allocation, timer 
features:     

Can each question have different marking 
pattern and time allocation Yes No 

Ability to use fixed timing and marking pattern Yes No 
Negative marking facility Yes No 
Exam Timer Yes Yes 
Question Timer Yes No 
Graphics, audio and video support:     
Can add graphics to the question Yes No 
Can add audio to the question Yes No 
Can add video to the question Yes No 
Can add explanation to the question Yes No 
Navigational features:     
Mark for review Yes Yes 
Search capability Yes No 
Display of graphics, audio and video Yes No 
Spell check functionality Yes No 
Security Features:     
Two levels of password protection i.e. General 
Password and Administrator Password Yes No 

"Usage Restriction" feature to administer the 
tests remotely with high security. Yes No 

Bulk Utilities     
Print utility to print the question paper as per 
user's requirement. Yes  No 

Merge utility to merge the questions quickly Yes No 
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from different files. 
Import utility to import the data from flat text 
files into native format. Yes No 

Record Keeping:     
Score Report Yes Yes 
Topic wise score report Yes No 
Student's Answer Sheet facility Yes No 
Password protection for Student's Answer 
Sheet. Yes No 

Can examiner evaluate essay type descriptive 
answers and give marks. Yes No 

Can examiner add remarks for each question 
in Student's Answer Sheet. Yes No 

Remote Test Administration:     

Can examiner email the question paper to 
candidate and administer the tests 
remotely 

Yes, using "Usage 
Restriction" feature 
you can administer the 
tests remotely and 
securely. 

No 

Email notification Yes No 

Multiple Language Support:     

Can examiner create questions in any 
language. 

Yes, you can create 
questions in any 
language. 

No 

Network Support:     

Can examiner put the question bank on the 
server and conduct the examination on 
multiple computers simultaneously 
connected to the server. 

Yes No 

Dependency on other database products: 
Writes the data in .exm 
file. No need of any third 
party database product 
to store the data. 

Writes the data in 
third party database 
product. 
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Multiple Language Support: 
You can create Exam (.exm) files in any language just by setting the 'Font' of your language in 
"View => Font" dialog box. If you cannot view the data correctly, then there are chances that you 
have set the wrong language font. 

Password Security 
 
Exam Software writes the data to exam (.exm) file in encrypted format. Exam Software provides 
two level of password protection. viz 'General Password' and 'Administrator Password' 
 
When you create a new Exam (.exm) file you will be prompted to set the General Password and 
Administrator Password.  

General Password: 
General Password is required to open the Exam (.exm) file. and take the Test/Exam.  

Administrator Password: 
Administrator Password is required to open the Exam (.exm) file. in Administrator Mode, in which 
you will have full administrative access. In Administrator Mode you can open 'Study Cards' and 
'Question Designer', change the password, use 'Load', 'Merge' and 'Print' utilities. 
 
You can change the password at any time from "Tools => Change Password" dialog box. 
 
If you do not want to set the password, then leave the password text box blank.  

Study Cards 
 
In "Study Cards" you can see answer and explanation. You can search the questions and save 
the searched questions into the another exam (.exm) file. If you select the existing exam (.exm) 
file then searched questions will be appended to that file. If you select a file that is not existing, 
then program will create the file and set the passwords (general and administrator) as of the 
current file which is open.  
 
"Study Cards" provides quick access to your question bank with search capabilities. 

Question Designer 

Question Types: 
You can create questions using Question Designer. Exam supports following six question types:  
1. Multiple Choice Single Answer 
2. Multiple Choice Multiple Answers 
3. Fill In The Blanks (up to 6 blanks) 
4. True or False 
5. Yes or No 
6. Essay Type Descriptive Answer (in which student can type their essay type descriptive answer 
and examiner can evaluate it later.)  
 
Note: If your question has any diagrams and complex formatting like equations, then you can 
create equations using your favorite equation editor (e.g. Microsoft Equation Editor or any other 
tool) and put this whole equation stuff in an image and add the image to the question.  
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Multiple Language Support:  
You can create Exam (.exm) files in any language just by setting the 'Font' of your language in 
"Security Settings" dialog box. When you open exam (.exm) file, its language font will be selected 
automatically. If you cannot view the data correctly, then there are chances that you have set the 
wrong language font. If a particular font is not available on your computer, then you can select 
another font of that language. 
 
You can set points (marks), negative marking and time for each question, so each question can 
have different marks, negative marking percentage and time allocation.  
 
Note: Double click option text boxes to toggle between large and small text box. 
 
You can create any number of topics in a question bank by assigning a topic in Question 
Designer. Detailed score reports will be generated based on the topics. 

Add Image:  
Add graphics to your question to make your question more visual. Click "Add Image" button and 
select the image/picture file from variety of formats. Exam supports following image file formats:  
JPEG Files(.jpg)  
Bitmap Files(.bmp)  
GIF Files(.gif) 
TIFF Files(.tif)  
Run-Length Encoded Files(.rle)  
Metafiles(.wmf)  
Enhanced Metafiles(.emf)  
You can keep the image file either in relative path or absolute path, this means exam software will 
first look for the image file in a directory of open exam (.exm) file, if it does not find there then it 
looks into the original directory.  

Add Audio/Video:  
You can add Audio/Video to your question. Click "Add Audio/Video" button and select audio/video 
files from variety of formats. Exam supports all popular audio/video formats. You can keep the 
audio/video file either in relative path or absolute path, this means exam software will first look for 
audio/video file in a directory of open exam (.exm) file, if it does not find there then it looks into 
the original directory.  
 
When you distribute exam (.exm) files, make sure to include any associated image files and 
audio/video files.  

Spell Check: 
Spell check functionality is integrated with Microsoft Word. You need to have Microsoft Word to 
use the spell check. 

Security Settings:  
In "Security Settings" dialog box you can set Test Title, Custom Message, Language Font and 
other security settings explained below:  
 
You can double click to enlarge the message text box, where you can enter your custom 
message to be displayed at the start of the examination.  
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Usage Restriction:  
If you set the "Usage Restriction" and click "Generate Security Key" button, then a unique 
Security Key is generated. The usage restricted file can be opened in "Exam Mode" only for 
specified number of times, which enables you to administer the tests remotely and securely. If 
user tries to open the file more than the specified number of times, then an error will be returned 
about the expired security key.  

Email Notification:  
You can set up the email notification. When student completes the examination, the default email 
program will be started to send the email notification. You can enter multiple email addresses 
separated by coma. 

Timing Pattern:  
 
Fixed Exam Time: You can set "Fixed Exam Time" which overrides the time allocation per 
question. Question Timer will be disabled.  
 
Set Question Timer: If you set the Question Timer ON, then the display of the question in Exam 
Mode will time out if the question is not answered within the time allocated for the question. If you 
set the question timer in security settings, the time allocated to each question is considered. If 
you do not set the question timer in security settings, then time settings in "Tools => Options" will 
be considered and student can change the time allocation from "Tools => Options" dialog box. 
 
Set Exam Timer: If you set the Exam Timer ON, then the question paper will be closed once the 
total time allocated is over. If you set Exam Timer in security settings, the time allocated to each 
question is considered. If you do not set exam timer in security settings, then time settings in 
"Tools => Options" will be considered and student can change the time allocation from Tools => 
Options dialog box. 

Marking Pattern:  
 
Use Question's Marking Pattern: This is the default. It uses the marking pattern (points allocation 
and negative marking percentage) of each question. User cannot change the points (marks) 
allocation and negative marking percentage in "Tools => Options". If you want to allow student to 
change the marking pattern from "Tools => Options" dialog box, then set it off. 
 
Use Fixed Marking Pattern: Use this to use the fixed marking pattern. It will not consider 
question's marking pattern. Specified fixed marking pattern will be used to all questions. 

Set Always On Top: 
 
When you set the "Set Always On Top" Exam Software will remain on top of all other 
applications. This prevents students from using any other programs while taking the examination. 

Do not show score and score report to student: 
 
If you set "Do not show score and score report to student", then score and score report will not 
shown to student. 
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Do not shuffle questions in Exam Mode: 
 
If you set "Do not shuffle questions in Exam Mode", then questions will not be shuffled and the 
order of questions will remain same. 

Enable Text-To-Speech: 
 
You can enable/disable Text-To-Speech using "Enable Text-To-Speech" check box. Microsoft 
Text-To-Speech engine may hang if it encounters any control characters that it does not 
understand. Generally when you copy and paste, it brings control characters. If want to enable 
Text-To-Speech feature, make sure that text is free from control characters. Best way is to type in 
your question text to get the 100% success with Microsoft or other vendor's Text-To-Speech 
engines. 
 
Text-To-Speech Engine:  
Exam Software can talk. The text can be read aloud using text-to-speech engine. You can 
choose the language of your choice and talking speed from Tools => Speech Settings dialog box. 
There is a button at the upper right corner of the window. Use this button to start/stop the text-to-
speech engine. 
 
Exam Mode is fully functional, free from trial version restrictions, which facilitates you to 
administer the Test/Exam without having your student/candidate purchase Exam Software. They 
can download FREE trial version from www.exam-software.com and take the Test/Exam and 
send you back the Student's Answer Sheet (.sas) file. 

Exam Mode 
 
When you click the "Start" button, you will be prompted to "Enter your Name or ID Number" e.g. if 
you entered "myname" in the input box, then Exam will write the user responses to "myname-
mm-dd-yy-hhmm.sas" file (where mm-dd-yy-hhmm is the time stamp) which is password 
protected. The password of .sas file is the Administrator Password of the exam (.exm) file.  
 
You can administer tests remotely and securely. Create a exam (.exm) file with security set at file 
level. Send your exam (.exm) file to student and ask him to send back .sas file.  
 
Exam Mode is fully functional, free from trial version restrictions, which facilitates you to 
administer the Test/Exam without having your student/candidate purchase Exam Software. They 
can download FREE trial version from www.exam-software.com and take the Test/Exam and 
send you back the Student's Answer Sheet (.sas) file.  
 
You can click the "Review" button to mark the question for review. All the review questions will be 
available at the end if time is available. You can skip the question using "Review" button to avoid 
negative marking.  
 
You can end the Exam/Test at any time, but only attempted questions will be evaluated.  
 
If administrator has not set timer settings at file level, then you can set it. If administrator has set 
the file level settings then the "Question Timer" and "Exam Timer" will be disabled.  
 
Question Timer:  
If you set the Question Timer ON, then the display of the question in Exam Mode will time out if 
the question is not answered within the time allocated for the question. If "Question Timer" is ON 
then "Review" button will be disabled.  
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Exam Timer:  
If you set the Exam Timer ON, then the question paper will be closed once the total allocated time 
is over. If Question Timer/Exam Timer are not set, then you can take your own time to solve the 
question paper.  
 
Text-To-Speech Engine:  
Exam Software can talk. The text can be read aloud using text-to-speech engine. You can 
choose the language of your choice and talking speed from Tools => Speech Settings dialog box. 
There is a button at the upper right corner of the window. Use this button to start/stop the text-to-
speech engine. 
 
Multiple Language Support:  
You can create Exam (.exm) files in any language just by setting the 'Font' of your language in 
"Security Settings" dialog box. When you open exam (.exm) file, its language font will be selected 
automatically. If you cannot view the data correctly, then there are chances that you have set the 
wrong language font. If a particular font is not available on your computer, then you can select 
another font of that language. 

Merge 
 
Using "Merge" utility you can merge questions from different exam (.exm) files, which enables 
you to create question papers having questions from different exam (.exm) files.  
You must provide correct Administrator Password of the file to be merged. 

Import 
 
You can use Import utility to import the question bank from plain text files to Exam format. Put all 
your questions into plain text file and import all the questions into the exam (.exm) file. 
Make sure that the format of the text file should be as follows: 
Every nine lines of the text file make one question in exam (.exm) format. 
Line 1: Your question. 
Line 2 - Line 7: Your multiple choice options. Include blank line in absence of option. 
Line 8: Your answer as 1 or 2 or 3 or 4 or 5 or 6 
Line 9: Your explanation. Include blank line in absence of explanation 

Speech Settings 
 
In Speech Settings dialog box, all the installed text-to-speech engines will be listed, select one of 
your choice. You can also set the talking speed. You can click "Advanced" button for advanced 
settings of Text-To-Speech engine. 
 
Text-To-Speech Engine:  
Exam Software can talk. The text can be read aloud using text-to-speech engine. You can 
choose the language of your choice and talking speed from Tools => Speech Settings dialog box. 
There is a button at the upper right corner of the window. Use this button to start/stop the text-to-
speech engine. 
 
Note: Most of the Microsoft Windows operating systems already have Text-To-Speech engine 
installed. If you do not have one, you can download it from Microsoft website 
http://www.microsoft.com/msagent/downloads.htm  
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Student’s Answer Sheet 
 
When student takes the Exam/Test, he/she will be prompted to "Enter your Name or ID Number" 
e.g. if you entered "myname" in the input box, then Exam will write the user responses to 
"myname-mm-dd-yy-hhmm.sas" file (where mm-dd-yy-hhmm is the time stamp) which is 
password protected. The password of .sas file is the Administrator Password of the exam (.exm) 
file.  
 
Exam Mode is fully functional, free from trial version restrictions, which facilitates you to 
administer the Test/Exam without having your student/candidate purchase Exam Software. They 
can download FREE trial version from www.exam-software.com and take the Test/Exam and 
send you back the Student's Answer Sheet (.sas) file.  
 
Student's Answer Sheet provides you student's complete behavior at the time of examination. 
You can see what were the student's answers, how much time he/she took for each question. 
You can evaluate Essay Type Descriptive Answers and give marks (points) to them. Once 
evaluated you cannot evaluate Essay Type Descriptive Answers again, this prevents 
unauthorized modifications to exam records.  
 
Show Report:  
Click "Show Report" button to view the Score Report. You can print your score report.  
 
Only Wrong:  
Click "Only Wrong" button to view only wrong answered questions. Found questions will be 
displayed in upper right corner drop down box.  
 
Only Correct:  
Click "Only Correct" button to view only correct answered questions. Found questions will be 
displayed in upper right corner drop down box.  
 
Add Remark:  
Click "Add Remark" button to put your remark for each question.  
 
Text-To-Speech Engine:  
Exam Software can talk. The text can be read aloud using text-to-speech engine. You can 
choose the language of your choice and talking speed from Tools => Speech Settings dialog box. 
There is a button at the upper right corner of the window. Use this button to start/stop the text-to-
speech engine. 
 
Multiple Language Support:  
You can create Exam (.exm) files in any language just by setting the 'Font' of your language in 
"Security Settings" dialog box. When you open exam(.exm) file, its language font will be selected 
automatically. If you cannot view the data correctly, then there are chances that you have set the 
wrong language font. If a particular font is not available on your computer, then you can select 
another font of that language. 

Print 
 
You can print the questions/options/answers/explanation from exam (.exm) file as per your 
requirement.  
 
You can administer the tests even in conventional method by printing the question papers. For 
administering tests on paper, select range of questions and select "Print Options". Any 
graphics/image attached to the question will also be printed below the question.  
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If you want a paper copy of your question bank, then select "Print Options", "Print Answers" and 
"Print Explanation". You can specify the range of questions to be printed. 

Exam Records 
 
When you click "Tools => Exam Records" a dialog box will appear to open/create exam records 
(.rec) file. You can set the password for .rec file to prevent unauthorized access. 
 
Click "Import SAS" to import the exam records into .rec file from Student's Answer Sheet (.sas) 
file. 
 
When student takes the Exam/Test all the student's responses are recorded in Student's Answer 
Sheet <student_name>-mm-dd-yy-hhmm.sas file which is password protected. The password of 
.sas file is the Administrator Password of the exam (.exm) file.  
 
You can administer tests remotely and securely. Create a exam (.exm) file with security set at file 
level. Send your exam (.exm) file to student and ask him to send back .sas file.  
 
You can print the exam records of particular student or all students. You can save the exam 
records to a text (.txt) file. 
 
You can query the exam records based on "Highest Score" or "Lowest Score" criteria. Just select 
the name of exam/test and click "Query" button, it will search all the students and display the 
results. 
 
Select "Print All Student" checkbox to print or save records of all the students. 
 
Select "Use Current Font" checkbox to use your current font style for printing. 
 
Exam Records give you complete control to manage test/exam of group of students. You can 
open Student's Answer Sheet (.sas) directly from Exam Records window. 

Options 
 
If administrator has not set these settings at file level in Security Settings dialog box, then 
students can change it in Tools => Options dialog box. If administrator has set the file level 
settings then the settings will be disabled.  
 
No. of seconds per question:  
Set the time allocation per question. Remember if administrator has set question timer in security 
settings, then each question's time allocation will be considered. 
 
Question Timer:  
If you set the Question Timer ON, then the display of the question in Exam Mode will time out if 
the question is not answered within the time allocated for the question. 
 
Exam Timer:  
If you set the Exam Timer ON, then the question paper will be closed once the total time allocated 
is over.  
 
Marks Per Question:  
Set the marks (points) per question. Remember, if administrator has set "Use Question's Marking 
Pattern" in security settings, then each question's marking pattern will be considered. 
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Negative Marking Percentage:  
Set the negative marking percentage (when student's answer is wrong, the specified percentage 
will be deducted). Remember, if administrator has set "Use Question's Marking Pattern" in 
security settings, then each question's marking pattern will be considered. 
 
Note: If administrator has set "Use Fixed Marking Pattern" in security settings, then the specified 
fixed marking pattern will be considered. 

Frequently Asked Questions: 

What is Exam Software? 
Exam Software is a Test Management Software. Exam Software offers a complete solution for 
Computer Based Test (CBT) You can create your own unique Tests and administer the Tests. 
Exam Software keeps all the records of conducted exams, score reports and Student's Answer 
Sheets. 

What is "Question Bank"? 
Question Bank is a set of questions stored in exam (.exm) file, .exm files are binary files which 
are created using Exam Software. You can open exam (.exm) file in Exam Software in "Study 
Cards" mode where you can see answers with explanation to the question. "Exam Mode" allows 
you to take the real exam, where you have to answer the questions in specific period of time. 

Can I move question bank from one computer to other? 
Yes, it is very easy. As all your questions are stored in exam (.exm) file, you can just copy exam 
(.exm) file to other computer along with any attached graphics and audio/video files. Our 
competitors use third party database product to store the data and moving database from one 
computer to other becomes very complex task for the end user. To solve this problem we decided 
to write the data in exam (.exm) file and files can be moved very easily from one computer to 
other computer. 

Does Exam Software produce unique examination every time? 
Yes, when you open exam (.exm) file and start examination, Exam Software selects the 
questions randomly to generate unique sequence of questions. Further, Exam Software gives you 
ability to merge the questions from different exam (.exm) files, import from plain text files and 
allows you to print your question bank. 

How is Exam Software different from competitors? 
Other Test Engines available in the market support only English language. Exam Software 
supports all languages. You can add graphics, audio and video clips to your question to make it 
more visual. You can set "General" and "Administrator" password for exam (.exm) file to avoid 
unauthorized access to question papers. You can set "Usage Restriction" security feature, email 
notification, question timer and exam timer. Results of examination are stored in encrypted 
format, so cannot be changed. When the Test/Exam is conducted you will get Student's Answer 
Sheet (.sas) file, which contains complete behavior of the student. Exam Software talks using 
text-to-speech technology. Because of all these features Exam Software is a best selling Test 
Engine in the market. See the product comparison for more details. 
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Can Exam Software talk? 
Yes, text can be read aloud. Exam Software talks using latest text-to-speech technology. Exam 
Software identifies all the installed text-to-speech engines and provides speech settings with 
advanced configuration. 

Is spell check available in Exam Software? 
Yes, spell check functionality is integrated in Exam Software. 

Can I create question bank in any language? 
Yes. You can create your own question bank in any language, just by setting the required font in 
the "Font" dialog box. Because of Multiple Language Support Exam Software is popular in so 
many countries all over the world. Note that our competitors do not support multiple languages.  

I am in the teaching profession, how is Exam Software useful for me. 
Exam Software is very useful for Teachers/Professors. As in the teaching profession, you are 
responsible for writing question papers. In conventional old method, you write the question paper 
on paper, keep question paper separate from answers and all these things you have to keep in 
locker to avoid unauthorized access. Using Exam Software you create question paper and 
everything will be written to a single exam (.exm) file in encrypted format. You can set the 
General and Administrator password to avoid unauthorized access to your question paper. You 
can carry your question paper just by putting exam (.exm) file in your briefcase. If your 
school/institute has computers in the lab, you can conduct the examination on computer. Every 
student will be given a unique sequence of questions. If you want to conduct the examination on 
paper, you can print the question paper. Moreover you can merge the questions from different 
exam (.exm) files in few clicks. 

We are a recruiting firm, how is Exam Software useful for us? 
Exam Software is useful for recruiting agencies and companies for evaluating candidate's depth 
of knowledge before hiring them. You create exam (.exm) file for specific Skills Test, set the file 
for one time usage and email exam (.exm) file to the candidate or put the file on you web server. 
Ask your candidate to take the Skills Test and email you back the Student's Answer Sheet (.sas) 
file, which contains all the student's responses. (Note: Candidate can download the free trial 
version of Exam Software from www.exam-software.com which has fully functional Exam Mode 
or you can put the exam.exe executable on your web server and ask candidate to run the 
program remotely) Online skill test providers charge you per candidate per test. Why pay 
unnecessarily for every test, which you can manage with Exam Software. 

I am a parent of school going kids, how is Exam Software useful for me? 
You can improve your kid's educational skills by taking exams at home, not by sitting hours next 
to him. Just allot him the question paper which you can create using Exam Software. Using 
"Merge" utility you can issue unique test to your kid. You can conduct exams unattended using 
"Usage Restriction" feature. Every time you start the examination, program shuffles all the 
questions and selects them randomly from the database, which reduces the chances of 
memorizing the questions. You can keep the exam records in .rec file, which gives you ability to 
monitor the performance of your kid.  

How is Exam Software useful for schools to manage the examinations? 
Suppose your school has a computer lab with 25 computers connected to a network server. You 
can create question paper and put the exam (.exm) file on the network server. 25 students can 
simultaneously open the exam (.exm) file from server in Exam Mode and take the examination. 
There will be 25 Student's Answer Sheet (.sas) files, one for each student. These Student's 
Answer Sheet (.sas) files will be created on the server because your exam (.exm) file is on the 
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server. Thus you will get centralized administration of the examination. Later you can import 
Student's Answer Sheet (SAS) into exam records (.rec) file, where you can query the exam 
records for highest score or lowest score. You can take print out exam records of individual 
student or all the students. 

I have data in plain text (.txt) file, can I import data in to exam (.exm) file? 
Yes, you can use "Import" utility to import the data from plain text (.txt) files to exam (.exm) file. 
Import utility is very useful for customers who already have their data in electronic form. Convert 
you existing data into plain text (.txt) file and use "Import" utility to import into exam (.exm) file. 

Can I sell my own created question bank. 
Yes. You can sell your own created question bank, provided that it should be your own creation. 

Can I try the software before buying it? 
Of course, download the free trial version of Exam Software and buy it only if it satisfies your 
needs. 

Do I have to pay for the upgrades? 
No! All upgrades are free to registered users. 

Is tech support free? 
Yes, tech support via email is free. Send your queries to support@exam-software.com 

How secure is purchasing? 
All payments and registration process are handled by trusted 3rd-party payment processor 
RegSoft.com which uses strongest level of SSL encryption. 

I would like to purchase a software on CD, will you ship the software on CD? 
Yes. If you wish to purchase Exam Software on CD, we will ship a CD to your mailing address 
(including international address) immediately after the payment confirmation. 

Can I purchase using check/cheque? 
Yes. You can purchase using check/cheque. All payments are handled by trusted 3rd-party 
RegSoft.com who offers following ordering options: Credit Card, FAX Ordering, Postal Mail, 
Phone, Purchase Order. 

I am not in USA, can I purchase the software? 
Yes, you can be anywhere in the world. You pay in your currency (currency conversion will be 
done automatically) You can purchase using Credit Card, FAX Ordering, Postal Mail, Phone, 
Purchase Order. If you choose to purchase Exam Software on CD, we will ship your CD to your 
mailing address (anywhere in the world) 

How much time does it take to get the registration code? 
You will receive an email with registration code,  immediately  after the payment confirmation. 

How can I get an answer to a question not answered here? 
Send an email to support@exam-software.com or you can use our "Feedback" form or use 
"Information Request Form"  
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Pricing 

Licensing is simply on per computer basis (and neither on per user basis nor on per test basis) In 
other words unlimited users can use the software and create unlimited tests. 
 
Total number of licenses you need is the total number of computers on which you are going to 
install the software. 

Exam Software Pricing Chart: 

1 - 200 computers $59.95 each 
201 - 500 computers $54.95 each 

501 and more computers $49.95 each 

 
To place an order click "Buy Now" button on http://www.exam-software.com/order.htm  which will 
take you to the secure order form. RegSoft.com is our payment processor. Whole payment 
process is handled by RegSoft.com who uses strongest level of SSL encryption to protect your 
transaction against fraud. 
 
You will receive first email with order tracking number immediately after placing the order. After 
payment confirmation you will receive second email with registration code. If you have any 
questions regarding your order contact support@exam-software.com 
 
RegSoft.com provides following ordering options: 
Credit Card, FAX Ordering, Postal Mail, Phone, Purchase Order 
 
If you wish you can purchase Exam Software on CD-ROM. We will mail your CD anywhere in the 
world immediately after the payment confirmation.  

 


